[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#562480: liblouis: Depends on ctypes

Source: liblouis
Version: 1.7.0-1
Severity: important
User: debian-python@lists.debian.org
Usertags: python2.4-removal

Your package build-depends or depends on packages built on top of
ctypes source package, which is scheduled to be removed soon due to
python2.4 removal.

ctypes is already part of standard library since Python 2.5, so you
should remove its packages from Build-Depends or Depends and bump
python to be at least >= 2.5. 

Reply to: