[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Iceweasel

On Fri, May 30, 2008 at 02:13:22PM +1000, Jan and Bertil Smark Nilsson wrote:
> I installed the latest version of Iceweasel from experimental today. 
> However, I doesn/t run. Has any body else had the same experience?

It's working for me.

Try upgrading libmozjs1d from experimental; that was my problem when I first
tried to upgrade Iceweasel earlier this week. That bug, however, has been
fixed in the latest packages that are supposed to have been uploaded by now.

Does it give you any error message when you try to run it?

I would suggest making sure that it's actually installed, then finding out
what the error is. If necessary, you can lodge a Debian bug report, if nobody
else here can reproduce the problem.

I hope this helps.

Reply to: