[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[m68k-build] circular build-dep for xulrunner?


This is what I get when trying to build xulrunner

Checking for source dependency conflicts...
  /usr/bin/sudo /usr/bin/apt-get --purge $CHROOT_OPTIONS -q -y install
dpatch libidl-dev libgtk2.0-dev libgnomevfs2-dev libgnome2-dev libgnomeui-dev
libcairo2-dev libpng12-dev libjpeg62-dev zlib1g-dev libbz2-dev libkrb5-dev python-dev
python-support libnspr4-dev libnss3-dev
Reading Package Lists...
Building Dependency Tree...
E: Package libnspr4-dev has no installation candidate
Package libnspr4-dev is not available, but is referred to by another
This may mean that the package is missing, has been obsoleted, or
is only available from another source

libnspr4-dev and libnspr4-0d are available in version; what's
the problem? (libnspr4-dev is indeed missing from the Packages file, but


Reply to: