[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: no luck with parted

On Thu, Oct 20, 2005 at 11:19:16AM -0500, Stephen R Marenka wrote:
> On Thu, Oct 20, 2005 at 05:06:48PM +0200, Petr Stehlik wrote:
> > ext2.c:64: error: unable to find a register to spill in class
> gcc-4.0 bug.
> <http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=323016> 
> > Is it aranym's fault? I have it running here since Tuesday, ssh'ing into
> > it and installing packages and running autoconf&automake stuff there
> > without troubles. Does the CPU misbehave somehow? Are you able to
> > compile the svn m68k parted on a m68k machine?
> I ran into the same error on a m68k machine. I've been meaning to try the
> build again with gcc-3.3 or gcc-3.4. The other option is to try it -O1.

Errr, sorry. The parted bug was an ICE in instantiate_virtual_regs_lossage.

Stephen R. Marenka     If life's not fun, you're not doing it right!

Attachment: signature.asc
Description: Digital signature

Reply to: