[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

sarge-m68k-netinst amiga no luck



Dear all,

  I tried the Aug 30th sarge-m68k-netinst.iso from 
http://cdimage.debian.org/pub/cdimage-testing/daily/m68k/ but I encountered 
some problems. I haven't been following m68k for some time, but I didn't see 
any messages about people trying to install on Amiga.

StartInstall_CV3D tries amiboot  -k vmlinuz -r ../root.bin, but there is no 
vmlinuz on the CD. I copied the file to another disk, and use -k 
vmlinuz-2.4.26-amiga -r /root.bin

X-surf ethernet is not detected automatically (but IDE ports are seen). 
Christian already mentioned the solution: specify zorro8390.

My first attempt was installing to a 100M ZIP disk (yeah, I know it is too 
small ;), but the installer got all the way to about 70% (installing base 
packages)

My second attempt was installing to a spare 1G scsi drive, but I always get 
stuck at the partitioning (_amiga_find_free_blocks - Loop detected at block 
0). I tried the 'erase whole disk' as well as 'manually define partitions'.

I also tried:
- partition disk with HDToolbox (using the 2.2 install manual)
- partition disk with amiga-fdisk under linux
No luck ;(

Before I go spend a lot of time on freeing up another SCSI drive (or even an 
IDE drive), does anyone have suggestions?

Erik



Reply to: