[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel 2.6 for m68k/amiga

On Tue, 2004-08-17 at 10:10, Christian T. Steigies wrote:
> On Tue, Aug 17, 2004 at 10:03:27AM +0200, Geert Uytterhoeven wrote:
> > On Mon, 16 Aug 2004, Storm66 wrote:
> > > Is it possible to get a 2.6 kernel for m68k or the "general" kernel from
> > > debian is OK ?
> > 
> > Please use the version from Linux/m68k CVS, cfr. http://linux-m68k-cvs.ubb.ca/
> Or the ones I built last week?
> | I just uploaded some 2.6.7 kernel-images to                                                                                   
> | http://people.debian.org/~cts/debian-m68k/kernel-image/                                                                       

I tried kernel-image-2.6.7-amiga_2.6.7-1_m68k.deb on my hardware:

        * A1200 with Blizzard 1260 accelerator
        * 2MB Chip, 48MB Fast
        * Blizzard SCSI-II interface
        * IBM 3.2 GB IDE hard disk
        * Quantum Fireball 2.1 GB SCSI hard disk
        * Seagate ST32550W 2.1 GB SCSI hard disk
        * Ricoh MP6200S SCSI CD-RW drive
        * El-cheapo NE2000 compatible PCMCIA network card
        * PC power supply
        * Commodore 1942 monitor

It boots, but it doesn't detect my IDE hard disk. Gayle is detected
though. With my self-compiled 2.6.4 kernel it does work. The only
difference config-wise is CONFIG_BLK_DEV_IDEDOUBLER which I have

Also, CONFIG_APNE is not enabled so no network for me...

CONFIG_AMIGA_FLOPPY is enabled but doesn't seem to do anything.

All other hardware seems to be detected OK, haven't tested everything

Why did you enable CONFIG_SERIO_I8042 and CONFIG_KEYBOARD_ATKBD by the
way? I'm not aware of any Amiga supporting those...

Kind regards,


Reply to: