[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian Linux-m68k 2.4.26 kernel on Atari - report and patch

On Tue, Aug 03, 2004 at 03:28:31PM +0200, Geert Uytterhoeven wrote:
> gcc 3.x doesn't like multi-line strings anymore. This was fixed in 2.6. No one
> bothered to fix 2.4, though.
> Is 2.4 safe to be compiled with gcc 3.x on other archs?

The default kernel on my Athlon, as provided by Debian:

Linux version 2.4.26-1-k7 (herbert@gondolin) (gcc version 3.3.3 (Debian 20040401)) #1 Sat May 1 21:40:09 EST 2004

Also for my selfcompiled x86 kernels I used gcc-3.x for a while.


Reply to: