[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installation Issue

On Mon, 30 Apr 2001, Mark Scott wrote:

> Greetings everyone.
> I am a bit embarrased to ask this here but  I have exhuasted my limited
> knowledge trying to solve an installation problem.

No need to feel embarrased about anything.

To know anything about an operating system would be unhuman... ;-)

> Trying to install potato on a mac II si with 17mb Ram, extensions off,
> appletalk off, Maccon ethernet installed. The install process, from a hard
> drive partition, works fine until the package lists are installed from
> CDROM then the process locks up with a series of what look like, to me
> anyway, SCSI time out error messages.
> This has happened to me before but the process has eventually worked on
> about the third attempt but on this occasion nothing I do will seem to get
> me past the package list installation stage from the first CD of the
> distribution r0.
> Does anybody have any suggestions work arounds etc  I speculate that there
> is a SCSI driver issue with the install 2.2.10 kernel but any suggestions
> are welcome.

Have you tried using a more recent kernel?

2.2.19 is out, and there are patches for m68k machines. It could be that
your machine was only supported somewhere between 2.2.10 and 2.2.19 ;-)

See the post by Rick Youni on this list (about libc6 and stuff) for a URL
of 2.2.19-kernel images.

wouter dot verhelst at advalvas in belgium
	{ 0x10, "Minimise Delay" },
	{ 0x10, "Minimize Delay" },
/* ipchains.c */

Reply to: