[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Kernel 2.2.19 and gcc 2.95.2

Gene Heskett sends Greetings to Nick Holgate;

>> Okay, I'll try this. Can someone check whether kernel-image-2.2.19-* is
>> affected by this?

>All of the m68k kernel-image-2.2.19 packages were compiled with gcc272, and
>only have NFSD as a module which appears fine on my BVME6000 and MVME167

Might I remind you that gcc272 is not a 'supported' compiler today?
There are specific mentions of it in the kernel docs, deprecated because
it does not build correct code, at least for intel-ish cpu's.

Cheers, Gene
  Gene Heskett, CET, UHK       |Amiga A2k Zeus040, Linux @ 500mhz
	email gene underscore heskett at iolinc dot net
#Amiga based X10 home automation program EZHome, see at:#
This messages reply content, but not any previously quoted material,
is © 2001 by Gene Heskett, all rights reserved.  Due to recent
changes in M$ lusers TOS, mail from msn.com, msn.net, microsoft.com,
microsoft.net, hotmail.com, and hotmail.net is auto-deleted, unread.

Reply to: