[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

can't install anything with apt...

    I think I've done some damage to my system trying various
kernels and such, as when they fail I've often been left with
no choice but to just mash the power button since there was no
response any other way from the system.  The result of this is
considerable filesystem faults on the /var filesystem most of
the time...

    Now, I find that apt-get install of almost anything fails
with this same message...which I'm at a loss why it has anything
at all to do with trying to install dnsutils, for example, but 
the attempt to install with apt gives this error result:

fgets gave an empty null-terminated string from '/var/lib/dpkg
Errors were encountered processing: blah_blah
Processing was halted because there were too many errors.

Should I remove and then reinstall samba or what?  I've tried
to install several new packages, and everything fails with this
same error saying it has some grief over this file...samba.list


Reply to: