[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: MVME-162FX Crashes... on bootup(Again)

> 2.2.10 doesn't boot on the new board... It is running on
> my old board. (It is nice to have both old and new....)
> I will need to have the NON-FPU board work, so I guess looking 
> at the LC040 patches for the mac and amiga will be in order.

It should be enough to have the bootstrap pass the correct info to the
kernel to keep it from initializing the FPU on boot. For the FPU emu
patches, use the Mac 2.2.10 or later source, or look for the FPU emu patch
on ftp.uni-erlangen.de.


Reply to: