[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Slink install on Falcon. Can't make a boot floppy


After wrestling with my Falcon to accept the slink release (mostly SCSI
lockups due to being in 256 color mode, after switching to 16 all went
great) I can't make a boot floppy.

I get all the way through the install and when I try to make a boot floppy I
immediately get a message that says a boot floppy can't be made (I can't
remember the exact message) and to make sure the floppy isn't write
protected and/or try another floppy.  I tried this several times and I never
noticed the floppy drive light coming on.  

Anyone got any ideas?  I guess I could remount everything and then go in to
virtual console #2 and type in a command to make a boot floppy couldn't I?  

Up to this point the install was great.  I have not tried Linux on my Falcon
since 1997 and you all have come a long way and are to be commended.  Keep
up the good work!



Brian Hutchinson
Senior Software Eng.
Ericsson Inc.  Blue Ridge Labs
Lynchburg, VA 24502


Reply to: