[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: patch 2.5-2.0.1

> is it only me, or is the new upload of patch (2.5-2.0.1) broken? All
> I ever get with this one is "**** fseek : Invalid argument". The old
> 2.5-2 works fine.

The fseek call that patch uses seems to work only under 2.2 kernels.
2.0 doesn't implement needed syscalls yet.

I've uploaded a new version yesterday that fixes this.


Reply to: