[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Ethernet on Quadra 700

I installed Debian 2.1 on a Quadra 700 and I am having trouble with the
I can't ping in or out.  Ethernet works okay under Mac OS .
I've checked ifconfig and route and things seem okay.
Following your suggestions I have the VBL interrupt option unchecked and
I tried to run '/etc/init.d/network stop;
/etc/init.d/network start' a few times but it still doesn't work.
I tryed to use tcpdump to see if I could find where the problem was.
And actually it did help: after I run tcpdump the interface is into
promiscuos mode and network actually works: I can ping in and out.
If I reboot the machine, the interface is not into promiscuos mode and
nothing works again.
Had anybody got the same problem?
What do I have to do? Try to update the kernel?
It seems to me that the driver cannot recognize my machine address at IP
level, but it does at Ethernet level.
Is debugging the driver the last chance? If so, where can I find
information on how to do it?

Thanks for your help,


Reply to: