[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installing Linux on a Mac LC475

> Dave Ratliff wrote:
> What version of MacOS is recommended?  I have a color classic that I am
> using as a MIDI workstation but would rather use LINUX on it.  And it's
> various tools and benefits.

Anything newer than 7.0 should do I guess. But that's covered in the
install docs as well if I'm not mistaken (in the general m68k manual, not
the Mac specific one).


Reply to: