[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

linux dies during boot

Wondering if anybody has overcome similar problems?

I am trying to install debian linux on my LC630 DOS Compatable Mac.
(This machine is often referred to as the Quadra 630 outside of 

My system configuration is:

  * 68LC040 processor with onboard FPU
  * 40M ram
  * 515M IDE hard disk
      - 375M HFS partition
      - 140M unallocated for linux
  * NO SCSI devices are connected (other than CD)

I also have a ZIP drive, which I tried also (on SCSI id 5), but got the 
same terminating result.

When I ran the penguin-15 booter, here is the final statements I got 
before it died:

  mac_esp: io base at 0x50f10000
  esp: using quick version
  esp: addr at 0x50f10000
  NCR53C9x(esp236) detected
  SCSI ID 7  Clock 16 MHz CCF=4 Time-Out 138
  mac_esp: 1 esp controllers found
  scsi0 : Sparc ESP236
  scsi : 1host.
  scsi : aborting command due to timeout : pid 0, scsi0, channel 0, id 0, 
lun 0 Test Unit Ready 00 00 00 00 00
  SCSI host 0 abort (pid 0) timed out - resetting
  SCSI bus is being reset for host 0 channel 0.
  SCSI host 0 channel 0 reset (pid 0) timed out - trying harder
  SCSI bus is being reset for host 0 channel 0.
  SCSI host 0 reset (pid 0) timed out again -
  probably an unrecoverable SCSI bus or device hang.

Any assistance that could be provided would be fantastic, especially from 
somebody who has booted an LC630 or Quadra 630 with penguin-15.

Thanks in advance,
Gary Reynolds

If a man speaks in a forest, and there is no woman around to hear him,
is he still wrong?

Gary Reynolds                      http://www.ozemail.com.au/~gazzar/
99 Humphreys Road                  gary@australiamail.com
Kincumber South
NSW, Australia                     http://www.ug.cs.usyd.edu.au/~greynold/
2251                               greynold@ug.cs.usyd.edu.au

Reply to: