[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Error installing the xbase

LUTHER Sven wrote:

> it seems that dpkg get confused when there is a symlink in a package that
> points to another file of the same package.
> the problem appear when the symlink comes first in the list and the
> file was not yet extracted. The manual solution consist in touching the
> target files of the symlinks and the extract the packages. It worked for
> but is not nice :<
> i supposed that recent versions of dpkg have this fixed.

Seems like my problem was a kernel problem. After I patched the kernel
and recompiled it, everything worked fine. But your solution might be
another way of fixing the same problem, I dont know.

The only problem I have in X now is that my backspace dont work, it
wont blank characters, it produces a ~ (tilde) instead. :/
(DEL = same result)

Ctrl-H is my friend.


To UNSUBSCRIBE, email to debian-68k-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: