[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem using a TEAC DV-W22E with dvd+rw-tools/cdrecord-prodvd/dvdrtools.

>> Ok. The media I bought are as follow:
>>  - TDK DVD-RW single-sided Data/Video 4.7GB 1-2x;
>>  - TDK DVD-R  single-sided Data/Video 4.7GB 1-4x.

>> Is there anything wrong whith these types of media? Advices?

> The medium quality should be OK. So it should become usable by cdrecord
> after you did run
>  cdrecord blank=full
> on it...

It is what I think, but when I tried:
 - either "dvd+rw-format -blank=full /dev/cd0";
 - or "./cdrecord-wrapper.sh -v -blank=all dev=3,0,0".

I get some errors. In the case of "cdrecord", it was about the fact that
there is no support for autosense logic in my particular OS release... as
you pointed it in past posts (related bug recently fixed in the development

As you may have noticed on another post, I gave a try to -CURRENT and
fall with an usable FreeBSD system. I had to restore it completely. Hey,
it's an active development branch after all! ;)

In the meantime, and just to inform the list for my different tests, I
tried to adapt the modified part for the fixed device from the -CURRENT
tree... without success though (but as I'm not a developer...) :(


Reply to: