Bug#601207: mesa: Mesa 7.9 requires libdrm-dev (>= 2.4.22) and libxcb1-dev (>= 1.6)
On 2010-10-30 23:55 +0200, Michal Suchanek wrote:
> While building the 32bit package I noticed that Mesa 7.9 dous not build
> with libdrm-dev 2.4.21 or libxcb1-dev 1.1-1.2
> It works with the later versions available in debian which are 2.4.22
> and 1.6 respectively.
I doubt that libdrm 2.4.22 is really necessary, but it is true that the
Nouveau Gallium driver does not build with the libdrm in squeeze/sid.
Therefore I had already bumped the libdrm build dependency to 2.4.21-2~