Re: Midori dependencies problem with sid
On Tue, May 26, 2009 at 12:28:42PM -1000, Joel Roth wrote:
> Hi debmasters,
> I thought I'd give the Webkit based Midori browser
> a try, and ran into a dependency problem.
> I've got libwebkit.
> ii libwebkit-1.0-2 1.1.7-1 Web content engine library for Gtk+
> ii libwebkit-1.0-common 1.1.7-1 Web content engine library for Gtk+ - data files
> What about Midori:
> # apt-get install midori
> The following packages have unmet dependencies:
> midori: Depends: libwebkit-1.0-1 (>= 1.0.1) but it is not installable
> To me, 1.0-2 >= 1.0-1.
> --force-yes doesn't help here. Any other suggestions?
Okay, I understand that the package name, which happens to
contain a version number, is different than the version
number of the package in the middle column of the dpkg -l
And that I can go to Experimental if I want to get the
package I need for this app.