Bug#582803: ksysguardd depends on libsensors3: newer sensors not visible/available
Some hardware sensors (e. g. asus_atk0110) are only available in lm-sensors
version >= 3.0. For these sensors libsensors4 is needed.
ksysguardd version 3.5.9 (lenny) depends on libsensors4.
ksysguardd version 4.4.3 (squeeze) depends on the older libsensors3?
Therefore both of my sensors (asus_atk0110 and w83627ehf) are not available in
I would be happy if these package could depends on libsensors4 in squeeze,
too. Hopefully soon ;)