[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Packages for SI

On 07-Aug-2002 Shou Hua Wang wrote:
> Hi,
> I am working for build the LSB SI on PPC, and I have one problem while I 
> get the newest file via CVS: the package file in /src/si/entities/package 
> including the following package and patchs, but I don't know where can I 
> get them:
> dummy-mta-1.3.tar.gz
> fileutils-4.1.optarg.patch
> glibc-2.2.5.ia64.patch
> psmisc-21.patch
> I found one patch.tar file in ftp.freestands.org, it includes 
> fileutils-4.1.patch, glibc-2.2.5.patch, psmisc-21.patch, but I don't know 
> whether they are exactly the patch file that SI needed.
> Who can tell me where can I download the dummy-mta-1.3.tar.gz file and get 
> the exactly patch file for SI needed?

in pub/impl


Thanks for the reminder to update the README.

I plan to commit to cvs in about 9 hours the rest of the changes needed for gcc

Reply to: