[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#429994: marked as done (http method linked against the wrong libapt version)

Your message dated Fri, 24 Oct 2008 15:44:39 +0300
with message-id <4901C337.4050903@gmail.com>
and subject line closing #429994
has caused the Debian Bug report #429994,
regarding http method linked against the wrong libapt version
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

429994: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=429994
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: apt
Version: 0.7.2
Severity: important

/usr/lib/apt/methods/http is linked against libapt-pkg-libc6.3-6.so.3.11
but the version shiped with the apt_0.7.2 is /usr/lib/libapt-pkg-libc6.5-6.so.4.4.0

This bug does not affect the other methods.

-- Package-specific info:

-- (no /etc/apt/preferences present) --

-- /etc/apt/sources.list --

deb http://debian.mines.inpl-nancy.fr/debian/ sid main contrib non-free
deb-src http://debian.mines.inpl-nancy.fr/debian/ sid main contrib non-free
deb http://debian.mines.inpl-nancy.fr/debian/ experimental main contrib non-free
#deb http://security.debian.org/ etch/updates main
#deb-src http://security.debian.org/ etch/updates main

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.21-1-686 (SMP w/1 CPU core)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages apt depends on:
ii  debian-archive-keyring  2007.02.19-0.1   GnuPG archive keys of the Debian a
ii  libc6                   2.6-0exp2        GNU C Library: Shared libraries
ii  libgcc1                 1:4.2-20070609-1 GCC support library
ii  libstdc++6              4.2-20070609-1   The GNU Standard C++ Library v3

apt recommends no packages.

--- End Message ---
--- Begin Message ---
Version: 0.7.16

This was definitely temporary bug. Apt 0.7.16 hasn't it.
Since I'm not interested to discover in what particular version this was fixed
actually, I set version to '0.7.16' that (or higher) will be in Lenny.

Eugene V. Lyubimkin aka JackYF

Attachment: signature.asc
Description: OpenPGP digital signature

--- End Message ---

Reply to: