[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: New package dependency field format

On Tue, Sep 02, 2003 at 03:07:06PM -0500, Adam Heath wrote:
> ! is probably needed.

What for, exactly? I can think of

Depends: foo
Conflicts: foo (= 1.34-2)

being replaced by

Depends: foo (!= 1.34-2)

but that sounds more like eye candy than really necessary...

     2. That which causes joy or happiness.

Reply to: