[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Processed: not grave. only affects users with a preferences file, which is a small minority

Processing commands for control@bugs.debian.org:

> severity 192409 important
Bug#192409: apt: segfault on blank line in /etc/apt/preferences
Bug#192443: apt-get do segmentation fault!
Bug#192458: apt: Apt 0.5.5 segfaults on update
Bug#196071: apt-get upgrade results in a segmentation fault
Bug#198430: Apt segfault after reading package list
Bug#200873: apt-get is unuseable, segmentation faults
Severity set to `important'.

> thanks
Stopping processing here.

Please contact me if you need assistance.

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Reply to: