[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#141448: apt: building apt requires libdb2-dev which conflicts with libdb3-dev

Package: apt
Version: 0.5.2
Severity: normal

Tried to build apt 0.54 from source. This requires libdb2-dev. However
I have libdb3-dev installed and libdb2-dev cannot be installed because
it conflicts with libdb2-dev. apt should be fixed to use whatever lib
is available.

-- System Information
Debian Release: testing/unstable
Kernel Version: Linux quitt 2.4.17 #13 SMP Fri Jan 4 11:57:37 MET 2002 i586 unknown

Versions of the packages apt depends on:
ii  libc6          2.2.3-4        GNU C Library: Shared libraries and Timezone
ii  libstdc++2.10- 2.95.4-0.01050 The GNU stdc++ library

To UNSUBSCRIBE, email to deity-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: