[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#120638: apt depends on libdb2 but libdb3 is installed



> Versions of the packages apt depends on:
> ii  libc6          2.2.4-6        GNU C Library: Shared libraries and Timezone
> ii  libstdc++2.10- 2.95.4-0.01100 The GNU stdc++ library

note apt does not depend on db2/db3.

> I get this error on almost all apt-get operations:
> 
> # apt-get check
> Reading Package Lists... Error!
> E: Dynamic MMap ran out of room
> E: Error occured while processing dvi2ps (NewFileVer1)
> E: Problem with MergeList /var/lib/dpkg/status
> E: The package lists or status file could not be parsed or opened.

corrupted status file?

randolph
-- 
Debian Developer <tausq@debian.org>
http://www.TauSq.org/



Reply to: