[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#119072: apt-utils: typo in apt-ftparchive usage statement

Package: apt-utils
Version: 0.5.4
Severity: minor

there's a typo in the apt-ftparchive usage statement:

dannf@pond:~$ apt-ftparchive 
apt 0.5.4 for linux i386 compiled on Aug 19 2001 01:03:10
Usage: apt-ftparchive [options] command
Commands: packges binarypath [overridefile [pathprefix]]
          ^^^^^^^ should be packages

-- System Information
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux pond 2.4.13pond #1 Fri Nov 9 22:57:17 MST 2001 i686

Versions of packages apt-utils depends on:
ii  apt [libapt-pkg-libc6. 0.5.4             Advanced front-end for dpkg
ii  libc6                  2.2.4-5           GNU C Library: Shared libraries an
ii  libdb2                 2:       The Berkeley database routines (ru
ii  libstdc++2.10-glibc2.2 1:2.95.4-0.011006 The GNU stdc++ library

Reply to: