[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#109446: apt: 0.5.3 won't upgrade to 0.5.4

Package: apt
Version: 0.5.3
Severity: grave

apt-get -u -o Debug::pkgProblemResolver=true install apt
Reading Package Lists... Done
Building Dependency Tree... Done
Starting 2
Investigating apt
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  apt:E: Sorry, broken packages
apocalypse:~# apt-get --version
apt 0.5.3 for linux i386 compiled on Mar  7 2001 19:25:55
Supported Modules:
*Ver: Standard .deb
*Pkg:  Debian dpkg interface (Priority 30)
 S.L: 'deb' Standard Debian binary tree
 S.L: 'deb-src' Standard Debian source tree
 Idx: Debian Source Index
 Idx: Debian Package Index
 Idx: Debian dpkg status file

-- System Information
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux apocalypse 2.4.7 #1 Sun Jul 22 19:11:47 EST 2001 i686
Locale: LANG=C, LC_CTYPE=en_US.iso-8859-1

Versions of packages apt depends on:
ii  libc6                  2.2.4-1           GNU C Library: Shared libraries an
ii  libstdc++2.10-glibc2.2 1:2.95.4-0.010810 The GNU stdc++ library

G. Branden Robinson                |    I am sorry, but what you have
Debian GNU/Linux                   |    mistaken for malicious intent is
branden@deadbeast.net              |    nothing more than sheer
http://www.deadbeast.net/~branden/ |    incompetence!     -- J. L. Rizzo II

Reply to: