[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Pkg-xfce-devel] Bug#481933: Bug#481933: xfce4-session: upgrading to v4.4.2-5 makes xfce4 never to start



On Mon, May 19, 2008 at 07:37:31PM +0000, Anders Lager?s wrote:
> On Mon, 19 May 2008 20:00:27 +0200
> Yves-Alexis Perez <corsac at debian.org> wrote:
> 
> > On Mon, May 19, 2008 at 05:19:52PM +0000, Anders Lager?s wrote:
> > > > Can you confirm going back to previous version fixes the problem?
> > > Yes I can.
> > > 
> > > > Is there something in .xsession-errors?
> > > No, no error messages.
> > 
> > Hmh, weird. I just booted my dev box and everything started fine.
> > 
> > Can you do dpkg -l '*xfce*' and paste the output?
> Desired=Unknown/Install/Remove/Purge/Hold
> | Status=Not/Inst/Cfg-files/Unpacked/Failed-cfg/Half-inst/trig-aWait/Trig-pend
> |/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err:
> |uppercase=bad)

Arg, not really really readable. Can you do the same thing but outputting
stuff in a file? And add dpkg -l '*xfwm*' too.

If you can attach the dpkg.log and/or aptitude.log it'd be nice too.

Thanks,
-- 
Yves-Alexis






Reply to: