[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Pkg-xfce-devel] Bug#480747: xfce4-quicklauncher-plugin: Would like to anything small enough in a panel inside a quicklauncher



Package: xfce4-quicklauncher-plugin
Version: 1.9.4-1
Severity: wishlist


It'd be particularly nice if plugins could be used inside a quicklauncher and not just launchers.  This would make life easier when using the wmdock plugin with 64x64 WindowMaker dockapps because the things that don't need to be 64x64 wouldn't be.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable'), (1, 'experimental'), (1, 'unstable'), (1, 'testing'), (1, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/1 CPU core)
Locale: LANG=en_CA.UTF-8, LC_CTYPE=en_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages xfce4-quicklauncher-plugin depends on:
ii  libatk1.0-0                   1.22.0-1   The ATK accessibility toolkit
ii  libc6                         2.7-10     GNU C Library: Shared libraries
ii  libcairo2                     1.6.4-1+b1 The Cairo 2D vector graphics libra
ii  libfontconfig1                2.5.0-2    generic font configuration library
ii  libglib2.0-0                  2.16.1-2   The GLib library of C routines
ii  libgtk2.0-0                   2.12.9-2   The GTK+ graphical user interface 
ii  libpango1.0-0                 1.20.2-2   Layout and rendering of internatio
ii  libx11-6                      2:1.0.3-7  X11 client-side library
ii  libxcursor1                   1:1.1.9-1  X cursor management library
ii  libxext6                      2:1.0.4-1  X11 miscellaneous extension librar
ii  libxfce4util4                 4.4.2-2    Utility functions library for Xfce
ii  libxfcegui4-4                 4.4.2-2    Basic GUI C functions for Xfce4
ii  libxfixes3                    1:4.0.3-2  X11 miscellaneous 'fixes' extensio
ii  libxi6                        2:1.1.3-1  X11 Input extension library
ii  libxinerama1                  2:1.0.3-1  X11 Xinerama extension library
ii  libxrandr2                    2:1.2.2-1  X11 RandR extension library
ii  libxrender1                   1:0.9.4-1  X Rendering Extension client libra
ii  xfce4-panel                   4.4.2-4    The Xfce4 desktop environment pane

xfce4-quicklauncher-plugin recommends no packages.

-- no debconf information






Reply to: