[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#446974: marked as done (x11proto-render-dev: /usr/include/X11/extensions/renderproto.h fails to compile)

Your message dated Fri, 14 Jan 2011 23:03:24 +0100
with message-id <20110114220324.GA29766@debian.org>
and subject line Re: Bug#446974: x11proto-render-dev: /usr/include/X11/extensions/renderproto.h fails to compile
has caused the Debian Bug report #446974,
regarding x11proto-render-dev: /usr/include/X11/extensions/renderproto.h fails to compile
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

446974: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=446974
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: x11proto-render-dev
Version: 2:0.9.3-2
Severity: grave
Justification: renders package unusable

$ gcc -c /usr/include/X11/extensions/renderproto.h -o /tmp/foo
In file included from /usr/include/X11/extensions/renderproto.h:30:
/usr/include/X11/extensions/render.h:29: error: expected ‘=’, ‘,’, ‘;’,
‘asm’ or ‘__attribute__’ before ‘Glyph’
/usr/include/X11/extensions/render.h:30: error: expected ‘=’, ‘,’, ‘;’,
‘asm’ or ‘__attribute__’ before ‘GlyphSet’
/usr/include/X11/extensions/render.h:31: error: expected ‘=’, ‘,’, ‘;’,
‘asm’ or ‘__attribute__’ before ‘Picture’
/usr/include/X11/extensions/render.h:32: error: expected ‘=’, ‘,’, ‘;’,
‘asm’ or ‘__attribute__’ before ‘PictFormat’

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (10, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-2-k7 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages x11proto-render-dev depends on:
ii  x11-common                    1:7.3+2    X Window System (X.Org) infrastruc

x11proto-render-dev recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 2:0.11.1-1

Brice Goglin <Brice.Goglin@ens-lyon.org> (17/10/2007):
> forwarded 446974 https://bugs.freedesktop.org/show_bug.cgi?id=12578
> thank you

It's been fixed, closing accordingly.


Attachment: signature.asc
Description: Digital signature

--- End Message ---

Reply to: