[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

experimental Xfree on Powerbook G4



Hi alltogether!

Yesterday I installed X from experimental (Version 4.3.0-0pre1v4).
Now, when I started X using the "open firmware"-console, the screen 
kept dark and the backlight switched off. When radeonfb and 
UseFBdev are used all works well.

The Powerbook is about 2 years old, /proc/cpuinfo and lspci output are
included at the end of this mail.

Best regards,

Wolfi


wquester@jobs:~$ cat /proc/cpuinfo
cpu             : 7450, altivec supported
clock           : 550MHz
revision        : 2.1 (pvr 8000 0201)
bogomips        : 548.86
machine         : PowerBook3,3
motherboard     : PowerBook3,3 MacRISC2 MacRISC Power Macintosh
board revision  : 00000000
detected as     : 72 (PowerBook Titanium II)
pmac flags      : 0000000b
L2 cache        : 256K unified
memory          : 256MB
pmac-generation : NewWorld

wquester@jobs:~$ lspci
00:0b.0 Host bridge: Apple Computer Inc.: Unknown device 002d
00:10.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility M6 LY
10:0b.0 Host bridge: Apple Computer Inc.: Unknown device 002e
10:17.0 Class ff00: Apple Computer Inc. KeyLargo Mac I/O (rev 03)
10:18.0 USB Controller: Apple Computer Inc. KeyLargo USB
10:19.0 USB Controller: Apple Computer Inc. KeyLargo USB
10:1a.0 CardBus bridge: Texas Instruments PCI1410 PC card Cardbus
Controller (rev 02)
24:0b.0 Host bridge: Apple Computer Inc.: Unknown device 002f
24:0e.0 Class ffff: Lucent Microelectronics: Unknown device 5811 (rev ff)
24:0f.0 Ethernet controller: Apple Computer Inc. UniNorth GMAC (rev 01)

-- 

Attachment: pgpsU2oENh3w4.pgp
Description: PGP signature


Reply to: