[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#333081: marked as done (ITP: libpam-abl -- PAM module to blacklist hosts/users with many login failures)



Your message dated Tue, 13 Sep 2011 21:47:18 +0000
with message-id <E1R3ap4-000867-9I@franck.debian.org>
and subject line Bug#356733: fixed in libpam-abl 0.4.1-1
has caused the Debian Bug report #356733,
regarding ITP: libpam-abl -- PAM module to blacklist hosts/users with many login failures
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
356733: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=356733
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: wnpp
Severity: wishlist
Owner: Nicolai Ehemann <en@enlightened.de>


* Package name    : libpam-abl
  Version         : 0.2.2
  Upstream Author : Andy Armstrong <andy@hexten.net>
* URL             : http://www.hexten.net/pam_abl/
* License         : BSD or GPL
  Description     : PAM module to blacklist hosts/users with many login failures

This PAM module automatically adds hosts and/or users with many
authentication failures in pre-defined time intervals to a temporary
blacklist. While blacklisted, any authentication attempt will
silently
fail, pretending the given authentication credentions are wrong.
After
the pre-defined blacklist interval, the host/user will be unbanned
again.

Thus, this module provides effective protection against the
password
guessing attacks agaings ssh servers seen lastly in the
internet.
 


--- End Message ---
--- Begin Message ---
Source: libpam-abl
Source-Version: 0.4.1-1

We believe that the bug you reported is fixed in the latest version of
libpam-abl, which is due to be installed in the Debian FTP archive:

libpam-abl_0.4.1-1.debian.tar.gz
  to main/libp/libpam-abl/libpam-abl_0.4.1-1.debian.tar.gz
libpam-abl_0.4.1-1.dsc
  to main/libp/libpam-abl/libpam-abl_0.4.1-1.dsc
libpam-abl_0.4.1-1_amd64.deb
  to main/libp/libpam-abl/libpam-abl_0.4.1-1_amd64.deb
libpam-abl_0.4.1.orig.tar.bz2
  to main/libp/libpam-abl/libpam-abl_0.4.1.orig.tar.bz2



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 356733@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Alex Mestiashvili <alex@biotec.tu-dresden.de> (supplier of updated libpam-abl package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 12 May 2011 10:14:22 +0200
Source: libpam-abl
Binary: libpam-abl
Architecture: source amd64
Version: 0.4.1-1
Distribution: unstable
Urgency: low
Maintainer: Alex Mestiashvili <alex@biotec.tu-dresden.de>
Changed-By: Alex Mestiashvili <alex@biotec.tu-dresden.de>
Description: 
 libpam-abl - blocks hosts which are attempting a brute force attack
Closes: 356733
Changes: 
 libpam-abl (0.4.1-1) unstable; urgency=low
 .
   * Initial release  (Closes: #356733)
Checksums-Sha1: 
 447e70f29bfc65fbbf020a67d22a0d89f39527a1 1207 libpam-abl_0.4.1-1.dsc
 b37184c41408cfe3440a17bebe52ba64101eea3e 250473 libpam-abl_0.4.1.orig.tar.bz2
 cd2a7bf64a9d90266cede9ac7d9524ec01ca6f2e 3208 libpam-abl_0.4.1-1.debian.tar.gz
 cb4c13121b5d516e6f54d474b83515cabfd1216c 35860 libpam-abl_0.4.1-1_amd64.deb
Checksums-Sha256: 
 55169fd8d13c6356adffe87af18d229de6407fd24c7f83f9f38dfcb0f12f6a92 1207 libpam-abl_0.4.1-1.dsc
 42680216ab541510c33c7303ebc2a81e3d2f1a64f5df0ae78e7b335eaa767a5e 250473 libpam-abl_0.4.1.orig.tar.bz2
 ccdf0634eb018461df577cec32c334bda23500a9128245910763a542dab47414 3208 libpam-abl_0.4.1-1.debian.tar.gz
 ac1a13ba30472f6e16a4db91b3bfcffc00ee2d581e1fef06f70a73bade3378c5 35860 libpam-abl_0.4.1-1_amd64.deb
Files: 
 1f5331e21d785b85f43cbd64ac1c3b08 1207 admin extra libpam-abl_0.4.1-1.dsc
 2bb272d2721e15538e085b2a3fe30e4c 250473 admin extra libpam-abl_0.4.1.orig.tar.bz2
 30edf23f036533d4ab6a05b8bbf48d87 3208 admin extra libpam-abl_0.4.1-1.debian.tar.gz
 838f142ff40c06553f276d88677801e5 35860 admin extra libpam-abl_0.4.1-1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk5uIz4ACgkQ1gXdnL6dUznveQCgq3C0JREOn1OvsU6QJ4RTwgLt
jx8An2y0pWCD8ioVQ7818U6DZL3YpAIV
=KpqQ
-----END PGP SIGNATURE-----



--- End Message ---

Reply to: