[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#634934: marked as done (ITP: speakup-tools -- Tools to customize speakup module)



Your message dated Fri, 09 Sep 2011 00:18:02 +0000
with message-id <E1R1onC-0004g6-0m@franck.debian.org>
and subject line Bug#634934: fixed in speakup-tools 0.0~git20110720-1
has caused the Debian Bug report #634934,
regarding ITP: speakup-tools -- Tools to customize speakup module
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
634934: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=634934
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: wnpp
Severity: wishlist
Owner: jp <mengualjeanphi@free.fr>


* Package name    : speakup-tools
  Version         : 0.0~git20110720
  Upstream Author : The speakup Team
* URL             : http://linux-speakup.org/speakup-tools.git
* License         : GPL-2+
  Programming Lang: Shell-script

  Description     : Tools to customize speakup module

 This package provides three scripts to configure and make easier using
 speakup_soft module. One script allows you to choose another language so that
 speakup's messages are in your language. talkwith allows you to change the used
 speech synthetiser, on the ply, as root user. speakupconf allows you to save 
 the user's settings and load them. It is important to keep your settings
 (language, pitch of your speech synthetiser, volume, etc.). It allows you to go 
 further than the kernel module itself, which provides the basic driver for the
 software speech synthetiser.



--- End Message ---
--- Begin Message ---
Source: speakup-tools
Source-Version: 0.0~git20110720-1

We believe that the bug you reported is fixed in the latest version of
speakup-tools, which is due to be installed in the Debian FTP archive:

speakup-tools_0.0~git20110720-1.debian.tar.gz
  to main/s/speakup-tools/speakup-tools_0.0~git20110720-1.debian.tar.gz
speakup-tools_0.0~git20110720-1.dsc
  to main/s/speakup-tools/speakup-tools_0.0~git20110720-1.dsc
speakup-tools_0.0~git20110720-1_amd64.deb
  to main/s/speakup-tools/speakup-tools_0.0~git20110720-1_amd64.deb
speakup-tools_0.0~git20110720.orig.tar.gz
  to main/s/speakup-tools/speakup-tools_0.0~git20110720.orig.tar.gz



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 634934@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Jean-Philippe MENGUAL <texou@accelibreinfo.eu> (supplier of updated speakup-tools package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Wed, 20 Jul 2011 15:44:30 +0200
Source: speakup-tools
Binary: speakup-tools
Architecture: source amd64
Version: 0.0~git20110720-1
Distribution: unstable
Urgency: low
Maintainer: Jean-Philippe MENGUAL <texou@accelibreinfo.eu>
Changed-By: Jean-Philippe MENGUAL <texou@accelibreinfo.eu>
Description: 
 speakup-tools - Tools to customize speakup module
Closes: 634934
Changes: 
 speakup-tools (0.0~git20110720-1) unstable; urgency=low
 .
   * Initial release. Closes: #634934
Checksums-Sha1: 
 937b1bd337282fc5940a217ede283585ec7c2eab 1266 speakup-tools_0.0~git20110720-1.dsc
 049abff244a4bbc76b3761886ca7ce3e7217b10d 10541 speakup-tools_0.0~git20110720.orig.tar.gz
 8df0f3fa7794b0628bd970015d160aa05ed3b75d 1858 speakup-tools_0.0~git20110720-1.debian.tar.gz
 3e248feb5b67334f43780a5ce1e5b097f5c97ef5 13522 speakup-tools_0.0~git20110720-1_amd64.deb
Checksums-Sha256: 
 1519f460439050c7e79441bcec56ff405013b3e9481207ee83d22f23e744b4c4 1266 speakup-tools_0.0~git20110720-1.dsc
 dc9ed84cc4baf409f874f45c4adb2eeb5783a08ee3a49b8e6bbfd9d46faf5a0a 10541 speakup-tools_0.0~git20110720.orig.tar.gz
 40688e19ebadefd32d551dee6d5541761fa37a0096303a1d20791ef8ab73ab05 1858 speakup-tools_0.0~git20110720-1.debian.tar.gz
 ee03ef7dfdf06a9511b4fea75ca46a70ffb41755f7afeeeefaf659bf577f50bf 13522 speakup-tools_0.0~git20110720-1_amd64.deb
Files: 
 9a225e5f5e3f140bd29c920599712dd0 1266 sound optional speakup-tools_0.0~git20110720-1.dsc
 d92783090db764484f0cd076e6807197 10541 sound optional speakup-tools_0.0~git20110720.orig.tar.gz
 c21b9cdc72f8dec989605c6d692f1fa0 1858 sound optional speakup-tools_0.0~git20110720-1.debian.tar.gz
 dc0eb3cac59bd6963c9080f46c32df14 13522 sound optional speakup-tools_0.0~git20110720-1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iF4EAREKAAYFAk5pVz4ACgkQGTVCP41km83KAAEAkHTmD4bnQmqlLl3e8F/2llFy
zwpHYrkM524UqgVhdoUA/2adGpG8CV5OyVEu9r0XXFR6A8frt7R9TlmyYuVCqUYo
=Vhbx
-----END PGP SIGNATURE-----



--- End Message ---

Reply to: