[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#444425: marked as done (ITA: libdbi-drivers -- SQLite database driver for libdbi)



Your message dated Mon, 03 Dec 2007 19:45:37 +0000
with message-id <E1IzHEX-0004AI-Km@ries.debian.org>
and subject line Bug#444425: fixed in libdbi-drivers 0.8.2-1-2
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: wnpp
Severity: normal

The current maintainer of libdbi-drivers, David Parker <david@neongoat.com>,
is apparently not active anymore.  Therefore, I orphan this package now.

Maintaining a package requires time and skills. Please only adopt this
package if you are *sure* you will have enough time and attention to
work on it.

If you want to be the new maintainer, please see
http://www.debian.org/devel/wnpp/index.html#howto-o for detailed
instructions how to adopt a package properly.

Some information about this package:

Package: libdbi-drivers
Binary: libdbd-sqlite, libdbd-mysql, libdbd-pgsql
Version: 0.7.1-3.1
Priority: optional
Section: libs
Maintainer: David Parker <david@neongoat.com>
Build-Depends: debhelper (>> 4.0.0), libdbi0-dev (>= 0.7.0), libmysqlclient15-dev, postgresql-dev, libsqlite0-dev
Architecture: any
Standards-Version: 3.6.1
Format: 1.0
Directory: pool/main/libd/libdbi-drivers
Files:
 6193db7a56608d7b6dbdcaa387f92142 699 libdbi-drivers_0.7.1-3.1.dsc
 f11020119ceb7a6dee3969cb0589d4bc 488642 libdbi-drivers_0.7.1.orig.tar.gz
 6f8218d01f2fbcc131c6be40df6bdd71 18122 libdbi-drivers_0.7.1-3.1.diff.gz

Package: libdbd-sqlite
Priority: optional
Section: libs
Installed-Size: 224
Maintainer: David Parker <david@neongoat.com>
Architecture: i386
Source: libdbi-drivers (0.7.1-3.1)
Version: 0.7.1-3.1+b1
Depends: libdbi0 (>= 0.7.0), libc6 (>= 2.5), libsqlite0 (>= 2.8.17)
Filename: pool/main/libd/libdbi-drivers/libdbd-sqlite_0.7.1-3.1+b1_i386.deb
Size: 57060
MD5sum: aafca0b4039af44887e85ccbe7943bc4
SHA1: 7d8ebb98c14d5f97b48c252d6998d56705d99423
SHA256: 2f8112ff9da798f210d2d33ad7b32a28273715dbbc8ad7261add731e028b9cdb
Description: SQLite database driver for libdbi
 This driver provides support for serverless SQLite databases through the
 libdbi Database Independent Abstraction Layer. Switching a program's driver
 does not require recompilation or rewriting source code.
Tag: devel::lang:sql, devel::library, implemented-in::c, role::shared-lib, works-with::db

Package: libdbd-mysql
Priority: optional
Section: libs
Installed-Size: 180
Maintainer: David Parker <david@neongoat.com>
Architecture: i386
Source: libdbi-drivers (0.7.1-3.1)
Version: 0.7.1-3.1+b1
Depends: libdbi0 (>= 0.7.0), libc6 (>= 2.5), libmysqlclient15off (>= 5.0.27-1)
Filename: pool/main/libd/libdbi-drivers/libdbd-mysql_0.7.1-3.1+b1_i386.deb
Size: 39752
MD5sum: a9278fbf922edbcfc4ec74f7d86d2475
SHA1: 88b2dc675bf872ff5ddd1e50efbb08dfcd310a03
SHA256: 969f80742f637b8b48287b803e1546b73af465e1430443ad47a5a12a1776f99c
Description: MySQL database server driver for libdbi
 This driver provides connectivity to MySQL database servers through the
 libdbi Database Independent Abstraction Layer. Switching a program's driver
 does not require recompilation or rewriting source code.
Tag: devel::lang:sql, devel::library, implemented-in::c, role::shared-lib, works-with::db

Package: libdbd-pgsql
Priority: optional
Section: libs
Installed-Size: 240
Maintainer: David Parker <david@neongoat.com>
Architecture: i386
Source: libdbi-drivers (0.7.1-3.1)
Version: 0.7.1-3.1+b1
Depends: libdbi0 (>= 0.7.0), libc6 (>= 2.5), libpq5
Filename: pool/main/libd/libdbi-drivers/libdbd-pgsql_0.7.1-3.1+b1_i386.deb
Size: 71546
MD5sum: 3ed47494315c1496b40d2196960fbf5f
SHA1: aa3976bf079cd97f34694c455c874dc831b3e5e4
SHA256: ae086e7a8d44cc40661233dd178bb6635ef382b91ef3bc915e25d757cc8fbd7e
Description: PostgreSQL database server driver for libdbi
 This driver provides connectivity to PostgreSQL database servers through the
 libdbi Database Independent Abstraction Layer. Switching a program's driver
 does not require recompilation or rewriting source code.
Tag: devel::lang:sql, devel::library, implemented-in::c, role::shared-lib, works-with::db


-- 
  .''`.     Mario Iseli <mario@debian.org>
 : :'  :    Debian GNU/Linux developer
 `. `'`
   `-  Debian - when you have better things to do than fixing a system



--- End Message ---
--- Begin Message ---
Source: libdbi-drivers
Source-Version: 0.8.2-1-2

We believe that the bug you reported is fixed in the latest version of
libdbi-drivers, which is due to be installed in the Debian FTP archive:

libdbd-freetds_0.8.2-1-2_i386.deb
  to pool/main/libd/libdbi-drivers/libdbd-freetds_0.8.2-1-2_i386.deb
libdbd-mysql_0.8.2-1-2_i386.deb
  to pool/main/libd/libdbi-drivers/libdbd-mysql_0.8.2-1-2_i386.deb
libdbd-pgsql_0.8.2-1-2_i386.deb
  to pool/main/libd/libdbi-drivers/libdbd-pgsql_0.8.2-1-2_i386.deb
libdbd-sqlite3_0.8.2-1-2_i386.deb
  to pool/main/libd/libdbi-drivers/libdbd-sqlite3_0.8.2-1-2_i386.deb
libdbd-sqlite_0.8.2-1-2_i386.deb
  to pool/main/libd/libdbi-drivers/libdbd-sqlite_0.8.2-1-2_i386.deb
libdbi-drivers_0.8.2-1-2.diff.gz
  to pool/main/libd/libdbi-drivers/libdbi-drivers_0.8.2-1-2.diff.gz
libdbi-drivers_0.8.2-1-2.dsc
  to pool/main/libd/libdbi-drivers/libdbi-drivers_0.8.2-1-2.dsc
libdbi-drivers_0.8.2-1.orig.tar.gz
  to pool/main/libd/libdbi-drivers/libdbi-drivers_0.8.2-1.orig.tar.gz



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 444425@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Thomas Goirand <thomas@goirand.fr> (supplier of updated libdbi-drivers package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Mon, 26 Nov 2007 06:09:08 +0000
Source: libdbi-drivers
Binary: libdbd-sqlite libdbd-pgsql libdbd-sqlite3 libdbd-mysql libdbd-freetds
Architecture: source i386
Version: 0.8.2-1-2
Distribution: unstable
Urgency: low
Maintainer: Thomas Goirand <thomas@goirand.fr>
Changed-By: Thomas Goirand <thomas@goirand.fr>
Description: 
 libdbd-freetds - Freetds database server driver for libdbi
 libdbd-mysql - MySQL database server driver for libdbi
 libdbd-pgsql - PostgreSQL database server driver for libdbi
 libdbd-sqlite - SQLite database driver for libdbi
 libdbd-sqlite3 - SQLite3 database driver for libdbi
Closes: 444425 444425
Changes: 
 libdbi-drivers (0.8.2-1-2) unstable; urgency=low
 .
   * New maintainer (Closes: #444425)
   * Now the -g -Wall are always added as compil flags
   * Homepage: field should not have <> around the URL
   * Now managing updates of config.sub and config.guess correctly
   * custom nostrip handling isn't needed since dh_strip handles it properly
   * Reviewed the debian/copyright for accuracy
 .
 libdbi-drivers (0.8.2-1-1) unstable; urgency=low
 .
   * New upstream release
   * I'm taking over maintainance of this orphaned package (Closes: #444425)
   * Not using dh_movefile anymore
   * Added support for packaging the following drivers: sqlite3, freetds
   (Sybase and MS SQL support). Updated (build) dependencies.
   * Added a watch file
   * Switched to debhelper >= 5
   * Compat is now 5
   * Cleaned debian/rules
   * dh_shlibdeps is now working as it should
Files: 
 c3b26cda88d29bc6a19c3d58e380d25d 807 libs optional libdbi-drivers_0.8.2-1-2.dsc
 d7535f03fafd321acf37dee96430599f 930395 libs optional libdbi-drivers_0.8.2-1.orig.tar.gz
 78d5b030316925bd4455330180ed26f1 4637 libs optional libdbi-drivers_0.8.2-1-2.diff.gz
 5039a0b6f64748c994935f3af79f301b 78020 libs optional libdbd-sqlite_0.8.2-1-2_i386.deb
 58966ede91ec2d35dcf23f56280e2c9b 78962 libs optional libdbd-sqlite3_0.8.2-1-2_i386.deb
 17987412d7bc3e119f5d2e4f980b9938 61174 libs optional libdbd-mysql_0.8.2-1-2_i386.deb
 ef7b5502c939f3439718ad26b6c79c0b 109674 libs optional libdbd-pgsql_0.8.2-1-2_i386.deb
 691475f1ed61f61eafb16d8f9a73fd4a 15392 libs optional libdbd-freetds_0.8.2-1-2_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFHUN82eYl9593Atw0RApSRAKC3tZ6RvdyL5YGnSTmtlpdWT5goYgCfTlSk
sN9iy+j946xUH+NF3vXMe1g=
=nDUO
-----END PGP SIGNATURE-----



--- End Message ---

Reply to: