[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#405315: ITP: cryptgps -- OCaml library implementing symmetric cryptographic algorithms: Blowfish, DES, 3DES

Package: wnpp
Severity: wishlist
Owner: Stefano Zacchiroli <zack@debian.org>

* Package name    : cryptgps
  Version         : 0.2.1
  Upstream Author : Gerd Stolpmann <gerd@gerd-stolpmann.de>
* URL             : http://www.ocaml-programming.de/packages/
* License         : MIT/X11
  Programming Lang: OCaml
  Description     : OCaml implementation of symmetric cryptographic algorithms: Blowfish, DES, 3DES

  This OCaml library implements some well-known symmetric cryptographic
  algorithms, namely: Blowfish, DES, 3DES.
   Homepage: http://www.ocaml-programming.de/packages/

I'm packaging this library as a new build-dependency of OCamlnet [1],
latest upstream release.


[1] http://packages.qa.debian.org/ocamlnet

-- System Information:
Debian Release: 4.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-3-686
Locale: LANG=it_IT.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8)

Reply to: