[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#369853: ITP: ruby-gstreamer0.10 -- GStreamer 0.10 bindings for the Ruby language

Package: wnpp
Severity: wishlist
Owner: Sjoerd Simons <sjoerd@debian.org>

* Package name    : ruby-gstreamer0.10
  Version         : 0.0.2
  Upstream Author : Sjoerd Simons <sjoerd@luon.net>
* URL             : https://trac.luon.net/ruby-gstreamer0.10
* License         : LGPL
  Programming Lang: C
  Description     : GStreamer 0.10 bindings for the Ruby language

 GStreamer is a streaming media framework, based on graphs of filters
 which operate on media data.  Applications using this library can do
 anything from real-time sound processing to playing videos, and just
 about anything else media-related.  Its plugin-based architecture means
 that new data types or processing capabilities can be added simply by
 installing new plug-ins.
 This package contains libraries for using GStreamer 0.10 with the Ruby
 programming language.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (101, 'experimental')
Architecture: powerpc (ppc)
Shell:  /bin/sh linked to /bin/dash
Kernel: Linux 2.6.17-rc3-powerpc
Locale: LANG=C, LC_CTYPE=nl_NL (charmap=ISO-8859-1)

It's not hard to admit errors that are [only] cosmetically wrong.
		-- J. K. Galbraith

Reply to: