[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sid upgrade problem

On 01/09/2018 15:14, Default User wrote:
On Fri, Aug 31, 2018, 21:00 Ben Caradoc-Davies <ben@transient.nz> wrote:
On 30/08/2018 07:18, Ben Caradoc-Davies wrote:
On 30/08/2018 03:46, Default User wrote:
The following packages have unmet dependencies:
   libsane1 : Breaks: libsane (< 1.0.27-1) but 1.0.25-4.1 is installed
   libsane : Depends: libsane-common (= 1.0.25-4.1) but
1.0.27-1~experimental6 is to be installed
I always choose "Y".  I keep waiting for the situation to resolve
but it never does.
sane-backends 1.0.27-1 (the source package) was just uploaded and should
soon be available on sid:
This upload (supposedly) fixes #905913 and so should resolve the upgrade

Hi, Ben.
Thanks for the heads-up.
I'll be watching.

I just updated to 1.0.27-1 and my scanner still works (Brother MFC-L2740DW over WiFi network). Note that libsane is removed and replaced with libsane1. Package manager insistence on removing libsane is by design.

Kind regards,

Ben Caradoc-Davies <ben@transient.nz>
Transient Software Limited <https://transient.nz/>
New Zealand

Reply to: