[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Failed to install VLC from wheezy backports



Hi,

I'm trying to install a recent VLC on my wheezy box, but:

root@tony-fr:~# apt-get -t wheezy-backports install vlc
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 vlc : Depends: vlc-nox (= 2.1.5-1~bpo70+1) but 2.0.3-5+deb7u1 is to be
installed
       Depends: libvlccore7 (>= 2.1.0) but it is not going to be installed
       Recommends: vlc-plugin-notify (= 2.1.5-1~bpo70+1) but
2.0.3-5+deb7u1 is to be installed
       Recommends: vlc-plugin-pulse (= 2.1.5-1~bpo70+1) but
2.0.3-5+deb7u1 is to be installed
E: Unable to correct problems, you have held broken packages.

my sources.list contains:

# deb cdrom:[Debian GNU/Linux 7.1.0 _Wheezy_ - Official amd64 NETINST
Binary-1 20130615-23:04]/ wheezy main

deb http://ftp.uk.debian.org/debian/ wheezy main non-free contrib
deb-src http://ftp.uk.debian.org/debian/ wheezy main non-free contrib

deb http://security.debian.org/ wheezy/updates main non-free contrib
deb-src http://security.debian.org/ wheezy/updates main non-free contrib

# wheezy-updates, previously known as 'volatile'
deb http://ftp.uk.debian.org/debian/ wheezy-updates main non-free contrib
deb-src http://ftp.uk.debian.org/debian/ wheezy-updates main non-free
contrib

deb http://ftp.uk.debian.org/debian/ wheezy-backports main


Anyone know how to fix this?

-- 
Tony van der Hoff  | mailto:tony@vanderhoff.org
Ariège, France     |


Reply to: