[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: In Squeeze replacing python version 2.6.6-13~bpo60+1 with version 2.6.6-3+squeeze7



On Tue 22 Apr 2014 at 23:49:42 -0400, Ken Heard wrote:

> I just acquired a HP LaserJet Pro 400 multi-function printer model
> M475dw.  I am now trying to set it up in my Debian Squeeze 6.0.9 box by
> using command "hplip-3.14.4.run" provided by
> http://hplipopensource.com. One of the packages required in order to
> set this printer up is python-dev.

python-dev isn't required to set up printing. That can be done using
http://localhost:631 or with lpinfo plus lpadmin.


Reply to: