[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: EEE-PC (900HD) + NetInst




That is correct. There is only one interface on the machine so d-i
goes straight to configuring it. Have you progressed beyond that
point?

Actually, I have some news. I've restarted d-i, it's still
configuring ONLY eth0, so I can't go further.

I may have misunderstood you earlier. You have ethernet and wireless on
the machine. Does the ethernet port work?
On this machine, Ethernet + WiFi are working normally AFAIK.
But, I've started a rescue shell and tried:
lspci -nn
01:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8187SE Wireless LAN Controller (rev 22)
03:00.0 Ethernet controller: Atheros Communications AR8121/AR8113/AR8114 Gigabit or Fast Ethernet (rev b0)
So... Both of my interfaces are detected. But when I start the network
configuration, it configures eth0, without asking me to choose between
the 2 network cards.

The lspci command gives what the kernel has detected, not what the
installer has found when it runs the detecting the network hardware
option. It looks like d-i is misbehaving and does not pick up on the
wireless interface.

In a console

cat /var/log/syslog | grep wlan
No wlan on syslog :/
cat /var/log/syslog | grep wlan
~ #  
 
Normal behavior ?

Not particularily, but I've experienced something similar. Using one of
the alpha images sorts it for me and could save you time and trouble.
Actually, it's happening since Debian 5. I have this EEE since 3 years, and it never worked.
So you have a solution ?

Thank you.
-- 
Cordialement, Adnan RIHAN.
Président-Fondateur de l'association (de loi 1901) Virtual-Info, hébergeur Web et Serveurs de Jeux.
Consultant-Technicien Supérieur en Informatique de Gestion.
Ambassadeur Qt (Projet Tag-PG).

Le lundi 4 juin 2012 à 14:57, Brian a écrit :




--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20120604125716.GT2847@desktop">http://lists.debian.org/20120604125716.GT2847@desktop


Reply to: