[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PAE kernels on old P4's (WAS Re: Latest update borks)

On 06/03/12 05:06 PM, Jari Fredriksson wrote:
6.3.2012 23:28, Weaver kirjoitti:

   The 3.0 series  PAE kernels won't run on this machine...

Yes they do.
I'm currently running 686 PAE 3.2.7-1 on a Pentium 4, 2.8 GHz machine -
this one - on a separate install.
Qualifying remark - no gui, but it runs just fine.
I don't need that capability on this processor, but it defaults to what's


I confirm this. I have a router with 686 Ubuntu Server with the 3.0
kernel. Runs fine.

~$ uname -a
Linux tempest 3.0.0-16-generic-pae #28-Ubuntu SMP Fri Jan 27 19:24:01
UTC 2012 i686 i686 i386 GNU/Linux

So can I...now:

frank@sid:~$ uname -a
Linux sid.dummy.org 3.2.0-2-686-pae #1 SMP Mon Mar 5 01:59:18 UTC 2012 i686 GNU/Linux

  See my reply to Weaver.


Reply to: