[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: virtualbox-2.2 uninstallable on lenny/amd64?

On Sun, 2009-05-03 at 09:07 +1000, Alex Samad wrote:
> On Sat, May 02, 2009 at 03:58:19PM +0200, Peter Beck wrote:
> > I'm also having this issues with my testing (x86) installation as well.
> > On a german debianforum they said that a few days a go they gave
> > this statement on the virtualbox website:
> > 
> > "To comply with U.S. export regulations, VirtualBox downloads have
> > temporarily been moved to the Sun Download Center."
> and that doesn't seem to be working !
> I used my browser to follow the links and it takes you to some pages
> that doesn't display

but you can download the .deb-file from sun's download center here:

Reply to: