[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Reportbug-maint] repotbug not loading ui

Sandro Tosi wrote:
On Fri, May 1, 2009 at 12:07, Dave Witbrodt <dawitbro@sbcglobal.net> wrote:
Amit Uttamchandani wrote:
I have used reportbug successfully a few times with the urwid interface
without any problems. However, recently I can't get reportbug to load
urwid or even gtk2 ui settings.

Tried to look at the bug reports posted on debian but no luck. Even
tried reconfiguring and using debug mode but can't figure it out.

Any ideas?

This is reportbug 4.1 with debian squeeze all packages up to date as of
this email.
I have also never been able to try out the new gtk2 interface.  When I try
to get the GUI interface from a menu, nothing happens -- not even an error
message in a log file.  When I try from an X terminal, I get the text
interface instead of the GUI interface.

I believe this is a known bug:


I'm waiting for this bug to be closed, and the next release of 'reportbug'
after than, before pursuing this problem further.  I'm so used to using the
text interface, anyway, that merely consider the situation annoying.

This is a known issue, already fixed in our git repo; the next upload
will fix this too.

I just upgraded from 'reportbug' 4.1 to 4.2. The gtk2 interface seems to work nicely -- at least it comes up now, and I can actually see it for the first time -- so I'll be able to give it a try the next time I have a bug to report.

(I was going to try it out by commenting on this bug in the 'reportbug' package, but it was already closed. I found that the latest 'debianutils' had a 'tempfile' program which was crashing and preventing X from loading, but that also was already reported, fixed, and closed.)

Dave W.

Reply to: