[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

pulseaudio blaming alsa driver [was: Re: youtube videos choppy in Testing and Iceape]



H.S. wrote:
> H.S. wrote:
>> Hello,
>>
>> Since I upgraded a few weeks ago after the release of Lenny, I have
>> noticed that youtube videos in Iceape browser are kind of choppy. This
>> wasn't the case earlier before the upgrade.
>>
>> Anybody else also having this problem?
>>
>> Thanks.
> 
> Further problems. I am using Ekiga. I have noticed that since last few
> weeks, the audio from ekiga is also getting random short pauses (very
> short, like clicks). This was not there earlier.
> 
> Nobody else is having problems in Testing since the release in video and
> audio playbacks?
> 
> Thanks.
> 


I think the problem is with alsa. I just noticed that I am getting these
message in /var/log/syslog:
Apr  4 23:15:12 red pulseaudio[6096]: module-rtp-send.c: Failed to push
chunk into memblockq.
Apr  4 23:15:16 red last message repeated 11 times
Apr  4 23:15:16 red pulseaudio[6096]: module-alsa-sink.c: ALSA woke us
up to write new data to the device, but there was actually nothing to
write! Most likely this is an ALSA driver bug. Please report this issue
to the PulseAudio developers.
Apr  4 23:15:17 red pulseaudio[6096]: module-rtp-send.c: Failed to push
chunk into memblockq.
Apr  4 23:15:44 red last message repeated 74 times
Apr  4 23:15:44 red pulseaudio[6096]: module-alsa-sink.c: ALSA woke us
up to write new data to the device, but there was actually nothing to
write! Most likely this is an ALSA driver bug. Please report this issue
to the PulseAudio developers.
Apr  4 23:15:45 red pulseaudio[6096]: module-rtp-send.c: Failed to push
chunk into memblockq.
Apr  4 23:15:57 red last message repeated 33 times
Apr  4 23:15:57 red pulseaudio[6096]: module-alsa-sink.c: ALSA woke us
up to write new data to the device, but there was actually nothing to
write! Most likely this is an ALSA driver bug. Please report this issue
to the PulseAudio developers.
Apr  4 23:15:57 red pulseaudio[6096]: module-rtp-send.c: Failed to push
chunk into memblockq.
Apr  4 23:16:01 red last message repeated 11 times
Apr  4 23:16:01 red pulseaudio[6096]: module-alsa-sink.c: ALSA woke us
up to write new data to the device, but there was actually nothing to
write! Most likely this is an ALSA driver bug. Please report this issue
to the PulseAudio developers.
Apr  4 23:16:02 red pulseaudio[6096]: module-rtp-send.c: Failed to push
chunk into memblockq.
Apr  4 23:16:09 red last message repeated 20 times
Apr  4 23:16:09 red pulseaudio[6096]: module-alsa-sink.c: ALSA woke us
up to write new data to the device, but there was actually nothing to
write! Most likely this is an ALSA driver bug. Please report this issue
to the PulseAudio developers.
Apr  4 23:16:09 red pulseaudio[6096]: module-rtp-send.c: Failed to push
chunk into memblockq.
Apr  4 23:16:40 red last message repeated 81 times
Apr  4 23:16:47 red last message repeated 21 times
Apr  4 23:16:48 red pulseaudio[6096]: module-alsa-sink.c: ALSA woke us
up to write new data to the device, but there was actually nothing to
write! Most likely this is an ALSA driver bug. Please report this issue
to the PulseAudio developers.
Apr  4 23:16:48 red pulseaudio[6096]: module-rtp-send.c: Failed to push
chunk into memblockq.
Apr  4 23:17:00 red last message repeated 34 times
Apr  4 23:17:01 red /USR/SBIN/CRON[9643]: (root) CMD (   cd / &&
run-parts --report /etc/cron.hourly)
Apr  4 23:17:01 red pulseaudio[6096]: module-rtp-send.c: Failed to push
chunk into memblockq.
Apr  4 23:17:10 red last message repeated 24 times



Anybody know what is going one?

Thanks.

-- 

Please reply to this list only. I read this list on its corresponding
newsgroup on gmane.org. Replies sent to my email address are just
filtered to a folder in my mailbox and get periodically deleted without
ever having been read.


Reply to: