[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: video not smooth anymore after recent updates in Testing



H.S. wrote:
> Hello,
> 
> I updated my Debian Testing machine on a few weeks ago after the Lenny
> release. Since then, mplayer doesn't play the videos as smoothly as it
> did earlier. When I stip forward in a video (avi video file), the video
> sometime pauses as the next step and resume in jerks. Sometimes the
> video just plays with random jerks throughout. This was not happening
> before the upgrades. gxine also has similar (not same) trouble. I have:
>  dpkg -l *mplay* *xine* | grep ^i
> ii  gxine          0.5.903-4      the xine video player, GTK+/Gnome user
> inter
> ii  kmplayer       1:0.10.0c-2    media player for KDE
> ii  kmplayer-commo 1:0.10.0c-2    common files for kmplayer
> ii  kmplayer-plugi 1:0.10.0c-2    kmplayer plugin for khtml/konqueror
> ii  libarts1-xine  4:3.5.9-3      aRts plugin enabling xine support
> ii  libxine1       1.1.16.2-1+b1  the xine video/media player library,
> meta-pa
> ii  libxine1-bin   1.1.16.2-1+b1  the xine video/media player library,
> binary
> ii  libxine1-conso 1.1.16.2-1+b1  libaa/libcaca/framebuffer/directfb
> related p
> ii  libxine1-ffmpe 1.1.16.2-1+b1  MPEG-related plugins for libxine1
> ii  libxine1-gnome 1.1.16.2-1+b1  GNOME-related plugins for libxine1
> ii  libxine1-misc- 1.1.16.2-1+b1  Input, audio output and post plugins
> for lib
> ii  libxine1-plugi 1.1.16.2-1     the xine video/media player library,
> meta pa
> ii  libxine1-x     1.1.16.2-1+b1  X desktop video output plugins for
> libxine1
> ii  libxinerama-de 2:1.0.3-2      X11 Xinerama extension library
> (development
> ii  libxinerama1   2:1.0.3-2      X11 Xinerama extension library
> ii  mplayer        1:1.0.rc2svn20 The Ultimate Movie Player For Linux
> ii  mplayer-skin-b 1.6-2          blue skin for mplayer
> ii  phonon-backend 4:4.3.1-1      Phonon Xine 1.1.x backend
> ii  totem-xine     2.22.2-5       A simple media player for the GNOME
> desktop
> ii  x11proto-xiner 1.1.2-5        X11 Xinerama extension wire protocol
> ii  xine-ui        0.99.5+cvs2007 the xine video player, user interface
> 
> 
> 
> Any pointers what is going on here?
> 
> Thanks.
> 


I am using pulseaudio. I have noticed that if I change the video sound
output (sink) from the volume control of pulseaudio device chooser to
either my PCI sound card or USB headset, the video has the above
mentioned problem. However, if I change the sink to RTP, the video
problem is gone -- though the sound is then coming from another computer
on my home network :)



-- 

Please reply to this list only. I read this list on its corresponding
newsgroup on gmane.org. Replies sent to my email address are just
filtered to a folder in my mailbox and get periodically deleted without
ever having been read.


Reply to: