[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mount problem



On Mon, Mar 30, 2009 at 02:49:46AM +0200, cesarino vinh wrote:
> Why can't my Debian normally mount smbfs?
> 
> I Tried many mount options in fstab, but I always get one strange result: I
> can create folders in the mounted dir, BUT: I can't create files, because it
> say's I don't have permission. I tried it with root, same problem. The samba
> share is anonymous, could that be a problem? Does anybody knows how can I
> mount the samba share?? [If I mount it with System-Places-Connect to server
> it works, but I need to have it after a reboot to...why doesn't it work
> properly?]
> 
> //192.168.1.1/share/ /home/user/share/ smbfs
> defaults,username="",password="" 0 0

here's what i have in /etc/fstab for my anonymous read/write share:

//192.168.0.76/drop  /media/gluttony  smbfs  guest,file_mode=0666,dir_mode=0777,noauto,umask=0000,noperm  0  0

--Rob*

-- 
/-------------------------------------------------------------\
| "If we couldn't laugh we would all go insane"               |
|              --Jimmy Buffett,                               |
|                "Changes in Latitudes, Changes in Attitudes" |
\-------------------------------------------------------------/


Reply to: