[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Technical Inquiry regarding Debain Linux 3.1



Dear Andrew
I don't get any display when pressing its power on key but it seems that the server is halted as the attached PS/2 mouse has power applied to it .
Looking for your reply
Regards
H.Motamedi


 
On Sat, Mar 28, 2009 at 4:51 PM, Andrew M.A. Cater <amacater@galactic.demon.co.uk> wrote:
On Sat, Mar 28, 2009 at 03:39:20PM +0430, hadi motamedi wrote:
> Dear Andrei Popescu
> Thank you very much for your reply . But the server is halted and when I
> press its power on key it will be lit just for a moment and then goes off
> (without any message on the attached diplay) . But the attached USB mouse
> has power showing that the server is power on and halted .
> Looking forward your reply
> Regards
> H.Motamedi
>
What display do you get? Working on a similar T5735, you do get an HP
logo and the chance to hit F10 for Bios type setup and F12 for network
setup.

Out of the box, these things will PXE boot: if all else fails, reflash
using an official HP image - support from hp.com website - and rebuild
any local customisations.

Remember, you've only got 128M on compact flash IIRC. I'm unsure whether
you can actually put in a larger replacement but I doubt it.

Various dealers still have these for sale and they're still supported.
Contact HP in the first instance.

AndyC

>
>
> On Sat, Mar 28, 2009 at 3:32 PM, Andrei Popescu <andreimpopescu@gmail.com>wrote:
>
> >  On Sat,28.Mar.09, 14:38:17, hadi motamedi wrote:
> > > Dear All
> > > We have an HP t5725 Debian Linux 3.1 server that got problem from sudden
> > > power cut . After getting the root password and reaching to the
> > maintenance
> > > menu , we run "fsck" to fix the problem and it found two bugs that need
> > to
> > > be Fixed/Continued . After the bugs fixed , the subsequent run of the
> > fsck
> > > did not show any other problem and it reported the /dev/dsk partitions to
> > be
> > > clean . But we were not able to reboot the server through issuing the
> > > command "reboot" so we had to power cycle it . But it got halted and we
> > can
> > > no longer power on the server . Can you please let us know what is wrong
> > and
> > > how we can get it out from the halt state ?
> >
> > Not without more details. Do you get past the grub menu? What is the
> > last message shown?
> >
> > Regards,
> > Andrei
> > --
> > If you can't explain it simply, you don't understand it well enough.
> > (Albert Einstein)
> >
> > -----BEGIN PGP SIGNATURE-----
> > Version: GnuPG v1.4.9 (GNU/Linux)
> >
> > iEYEARECAAYFAknOA6gACgkQqJyztHCFm9nSKgCeMpxAXliiHkVkpfplFo3iwwih
> > Tg4AnR1Xs02SxRinz6jGcoC1H54hFdEM
> > =3QlX
> > -----END PGP SIGNATURE-----
> >
> >


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Reply to: