[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: why sid cannot install openoffice?



On 2009-03-12 06:31 +0100, Star Liu wrote:

> here is the error message:
> StarLiu:~# i openoffice.org-writer
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
>
> The following packages have unmet dependencies:
>   openoffice.org-writer: Depends: openoffice.org-core (= 1:3.0.1-4+b2)
> but it is not going to be installed
>                          Depends: openoffice.org-base-core (=
> 1:3.0.1-4+b2) but it is not going to be installed
>                          Depends: libicu38 (>= 3.8-5) but it is not installable

Welcome to unstable.  The libicu38 package has been removed in favor of
libicu40.  While openoffice.org has been binNMU'ed for that transition,
the updated package has apparently not reached your mirror yet.

> My platform is AMD64 with Debian sid and gnome.

Your mirror does not seem to be up to date, or you did not run apt-get
update before trying the installation.  The current version of
openoffice.org on amd64 is 1:3.0.1-5.

Sven


Reply to: